Always something.... Google font "already installed"? [solved]


#1

Trying to add “dancing script” (i think that’s what it’s called), getting error that it’s already installed. But it’s not available in the list…?


#2

just tried this with 2 other fonts. This is the error.


#3

I had the same a while ago but forgot how I managed this.
I think it was by deinstalling and reinstalling the Blocsapp.
Hope that works for you.


#4

Thanks. I took the plunge and updated to 2.5, even though i didn’t want to before this project was done, and it solved the problem.