Asset Manager


#1

Macintosh, iMac 5K, macOS High Sierra 10.13.3
Opening Asset Manager, then Project Asset, adding one Picture (.jpg or png) I see the picture; addind a second pict or more… bam no more pictures even if refreshing assets

This is a huge bug for me

A friend of mine with the same configuration doesn’t have this bug and everithing is good


#2

have you tried the latest beta version (7), a bug like this was fixed.


#3

Great but where may I download the Beta version please ?


#4

#5

OK I did download the Beta Release and I still have the same issue

I’d like to put a screen copy but don’t know how to do it


#6

cmd + shift + 4 and than select while holding left mouse tab


#7

OK I did download the Beta Release and I still have the same issue


#8

By the way my trial time is only 3 days instead of 5

Perhaps too short to check well


#9

Are your images stored on an external drive or secondary drive?


#10

Yes, they are


#11

That may be the issue, how are you adding them? dragging them in? clicking the plus button on the asset manager window?..


#12

Hitting the + button


#13

I’m transferring the folder My Site into my main disk and come back to you


#14

Tadaaam it works now with the folder on the same disk as the app
not very usefull if the site is big, but it works for me now
so : quite happy … until now
Thank a lot


#15

It’s a bug I’ll see if I can replicate and fix it for the next build


#16

i have this issue when project (bloc file) is on my cloud drive. Only if i open bloc file on my local drive, i see assets on asset manager and project (in blocs/rows)


#17

iCloud Drive?


#18

no, WD Cloud on WD MY CLOUD Hardware


#19

ok this may be the issue, are the file paths static?


#20

I’m affraid its dynamic :slight_smile: but another softwares works good