Blocs 3.2 Beta Build 5


#62

The PNG file asset shown in the dialog box below is already gone:

I cannot find it within the Asset Manager at all! That’s the entire problem. And every single time I close and then reopen my Blocs document, it gives me that dialog again!

So if you know of another way of finding it outside the Asset Manager (and no, I don’t see it on the page either), then please let me know. I’m going crazy with this dialog.

Thanks,

James W.

UPDATE: I just sent you a copy of my document (new bug report ticket) so you can investigate further.


#63

Did you try right clicking on the missing asset window. Like its mentioned here in the docs?

I just tried with your file and I was able to delete the asset first time, by simply following the documentation I linked to above.


#64

Holy cow, I see what you mean now! Yes! That trick works beautifully! Thank you for your patience with my feeble brain, Norm!

–James W.


#65

Its not feeble, its just learning a new app. This takes time.

There is an issue with removing the logos and favicon and them remaining in the file. That is what has caused this in the first place. I’ll fix that.

EDIT:

Fixed issue with removed assets that are assigned in project settings remaining in project.


#66

Hi @Norm,

Not a bug as such, but wondered how easy a fix this was to add into 3.2?

  1. Add a ‘Select All’ and ‘Deselect All’ button to the Page Template Options. I have a lot of classes and it can take a while to untick them, especially with issue number 2) but this would fix that anyway to a degree.

  2. I imagine this could be quite tricky… Is it possible to move the check boxes or the vertical slider as it gets in the way.

See attached:


#67

@Norm Just a reminder with all you have to do… Any chance you could try those PHP (on the Sessions issue) pages I uploaded the other day and see what results you get?

Thanks…


#68

Looks like it (your php) is working fine, the problem is the spinner pre-loader is enabled and in your page its becoming locked so you don’t see your debug echo, the pre-loader is filling the screen.

All I did was switch off the spinner and it worked fine in MAMP, it wont in in-app preview mode due to the basic php support.

Im not sure why the pre-loader is not working it may be because of the fact you have multiple body tags.

I hope that helps.

(sorry for the delay)


#69

@Norm thanks for the reply, I switched off the spinner pre-loader but still have the same issue.
The image on the left was a screen shot of the Blocs test and the screen shot on the right is what I see with the copy of the same blocs page without the Blocs code. Are you saying when you look at the page using MAMP you see the image on the right… Where it echos the session variables?

12%20AM 39%20AM


#70

this is what I see in Chrome with MAMP.

Screen%20Recording%20(Google%20Chrome)


#71

Thanks I am using Safari/Mojave and 1&1 is my hosting site. So, I will see if I can see what my issue is…


#72

Could be the php version, Im not sure to be honest.


closed #73