Blocs 3.4.0 always crashes typing just one letter

Hi there,
till yesterday all worked well in Blocs.
But since the update to 3.4.0 I’ve just to write one letter and Blocs 3.4.0 crashs.
I didn’t changed anything in this project. Well I can’t, because before I could change just one letter Blocs crashes…
Someone more with this problem?

Yes I have the same problem. It is impossible to work and it is quite anoying, because I can not update our website. Did you find any solution yet. I reinstalled blocs, but that does not help.

Did you try the beta for 3.4.1?

Not yet, but I will.
I noticed it just happens un certain pages and if I delete the bloc or column and write it new it seems ok. But I install the beta now and we will see. Thank you

Could you also send me a copy of your project file with the problematic areas so I can check them at my end.

sure. to which email

I tried it now with the 3.4.1 beta and still the same problem: one letter, or trying to change a foto and: crash.

:scream:

Is there anyway you can zip the file and send it to me so I can test it at my end?

I send it to "help@cazoobi.com"?

Follow the instructions here https://help.blocsapp.com/knowledge-base/reporting-bugs/#bug-report-form

@Norm Should the bug reporting page be pinned at the top of the forum?

1 Like

Thanx @Flashman but this doesn’t work. The system just accept till 5MB and my zipped file takes 10…

Try uploading the project file to Dropbox, Google Drive or your server as a zip file, then include the download link in the message you send.

I generally file bug reports in another place but I gave you that link because it does a good job of explaining best practices. I think the same 5mb limit applies. https://cazoobi.freshdesk.com/support/home