Blocs 3.4.0 - No preview in browser


I would like to modify my personal portfolio page.
The last major change was made with the v.2.4.5
I have modified my site in September with v.3.3.0
The preview was still working at that time.

Today I wanted to make further changes (v.3.4.0).
Unfortunately, I get this error when previewing:

Tried the following browsers: Firefox, Safari, Chrome, Opera
Unfortunately to no avail.

Few minutes ago tried 3.4.1.b1 - it doesn’t work here either. :frowning:
@Norm: Please help!

Interesting it says /index.(null)

What happens when you change it to index.html

You could also try seeing if changing the preview to “File Preview” and back again fixed it. (Blocs - Preferences - Preview - Preview Type)
Also I thought the default port was 8080, have you changed that?

Try assigning the page type for the home page to php and then back to HTML in page settings.

It may be an issue with older migrated projects.


Thanks for the reply.
I didn’t change anything.
It was just an update.

Thanks for the quick response.
Problem solved. :slight_smile:


Great you got it sorted @Ben


Thanks Norm, I had an older migrated project do the same thing last night. You tip worked fine.


1 Like