Blocs 3 Type/Class settings

Going daft here. I’ve opened up a Blocs 2 site in Blocs 3. As expected, some issues with the hamburger menu, etc, which I’ve put right.

However, the change has altered the look/font of several headlines, which no amount of changing in the class editor or side panel will put right.

Video on Dropbox: https://www.dropbox.com/s/822edffs6h4t7tt/Nothing%20You%20Could%20Do.mov?dl=0

Help appreciated. As mentioned before, it could be me because I am only an occasional user of Blocs, but I’ve revised class creation etc, and I cannot see where I am going wrong.

Thanks!

Will

Have you tried removing those text brics and simply trying again? Another thing that sometimes works is quitting and restarting Blocs when strange stuff happens.

Thanks Flashman. I’d tried that with no effect. What does work, however, is to go into the Project settings (top left, click on name of project and window will open) and flick the font there from the default to another font then back again. Everything now seems to be working normally. One for you, @Norm?

:: 2009 iMac running 10.11.6, 8 GB 1067 MHz DDR3, 2.66GHz Intel Core 2 Duo, NVIDIA GeForce 9400 256 MB

That sounds like a cache issue that had to be given a little nudge via project settings to refresh the content :wink:

2 Likes

Which brings up an excellent idea @Flashman … I’ve often felt that Blocs would benefit from having a cache clearing function. (via a keyboard shortcut such as: Command + Control + C)

1 Like

The suggestion has already been made and I imagine it will appear as a feature at some stage.

2 Likes