Blocsapp is acting strange

blocsapp is acting strange, does not read the files correctly, replaces an image that is already in the administrator, even though I have not selected the hamburger menu for desktop, the application makes it visible !, I feel somewhat frustrated since I have had I delete the page and do it again to make it work !! If anyone knows how to solve these small deviations, I will thank them

even when you put another image, put back one that is already !! and more frustrating that blocsapp does not save changes is hanging!

:Cara cansada::Cara cansada::sollozo::sollozo:


Looks like an error in your file could you send me a copy of it please?

Even it’s happening to me that elements disappear

I say more '… blocs has deleted all the pages added as Templates.
I open my project and not only deleted brics but also images on some pages. I thought: “luckily I made a backup of the project”. And so I opened the backup copy but also there the same problem … identical.
@Norm Are problems related to saving on Clouds or Blocs? What happen?
Something happens every time I feel like I’m done!

Are you using a hosting service to store your files? Missing assets usually means the paths have changed.

if Google drive changes the paths by myself I do not know.
I certainly have not changed any path.
But I need to work on my project from different computers and that’s why I need to lean on a drive clouds.

Do you think that Google drive is not a good service? ok …
What do you think is a reliable Cloud service? and that does not create problems.

I’ve recently seen some issues related to google drive. Have you tried iCloud?

the particular thing I have google drive linked with my macbook, I have a folder linked with other different mac, and I have not had problems with the files, in particular it serves me very well for my

After restarting my macbook, and clean with ccleaner it has worked again very well, I have been able to move forward, anyway I send you later the whole project for your verification thanks for the prompt reply kind regards

@Norm I think the error is not to be assigned to Google Drive. I opened my project on MacPro that I use as a main computer and now it opens well: files, images, wallpapers, bric, template, etc …

In private I left you the link of the project to view it.

I think we make confusion about the links between files. Perhaps it would be good to have the possibility to export the project not only as a .bloc file but as a general project that contains files and folders used.

I tried to bring the whole folder of documents up and running on Icloud drive but if I open them with another computer (macBook pro) missing pieces!

1 Like