Button Issues

I’m simply trying to add color to a button using the class manager. Preview and Live are not showing up as the same thing. If I ignore the class manager and add a color to the button, it disappears.



Have you tried inspecting to see what is happening with the class?

I haven’t. I deleted all button classes and it’s still rounding corners even when I don’t have it selected.

I’m using Version 5.3.2 - b2

Not sure what I’m supposed to be looking for. I deleted the buttons and started over and it’s still not working. This should have been a 5min job tops and it’s turning into 30min + and will possibly miss yet another deadline.

Just set the colour with a global colour and set the shape with the corner options if classes don’t appear to be taking in you project.

I’ve tried adding a color without classes and the buttons disappear.

Remember, betas should not be used for critical projects. It’s clearly stated on the beta download page.

Always consider betas can completely corrupt project data. It’s rare but it’s a test version used to find major bugs. This may be one.

Can you send me a copy of the project ?

Don’t betas have updates that are beneficial? Ok I won’t use those anymore. Let me trying using the regular 4.5.2. and see what happens.

Yeah, but they are beta versions. You know what beta means right?

I just tried applying colours in various ways using classes etc and it all works fine here for me. Without your project Im unable to help further.

Tried using the regular app and deleted all classes and the button is still changing and not using the color I picked. Where I can I send it?

I’ve DM’d you.

Sent over to you.

Thanks you have an additional style sheet in page attachments which you must have dragged in at some point, you need to remove that to correct the issues.

Where would this be located? I don’t recall creating one or even know how I would create it.

Ok fixed. It must have dragged over from a previous template. Thanks Norm!

1 Like