Cannot add new blocks to library templet pls help

Beta 3.5.5 - Hi everyone can you guys check if you can add new blocs to the library template
I can’t but I can still see the templates I added in previous versions of blocs.

thanks, everyone

I could. I just recently added about 5 times blocs to the Bloc Library and also could insert them from the library and as well delete them from the library with Blocs 3.5.5-beta-build3.

thanks for the answer and what OS do you run on?

macOS High Sierra, Version 10.13.6

1 Like

I knew I wasn’t the only High Sierra hold-out. It really is a great OS compared to Mojave or Catalina. Rock solid.

1 Like

Hi @Ofel, have you tried the final version of 3.5.5? It came out of beta about 2 weeks ago. You can download it here

Hi so I’m using Big Sur maybe that’s why but i will re download and post here if its working

I just did and Nop! you can’t add to the template library new structures or blocs.
how can we escalate it so that Norm will look in to it ?

Hello @Ofel1, I’ve tried adding a template on Big Sur and have not had any issues. I would suggest raising a ticket with @Norm here.

thanks will do