Can't edit site


#1

Just completed a site: http://studiomv.com.au. I need to make some revisions but blocs won’t let me its like the page is frozen. Is this a bug or the file has become damaged even though Blocs can open the file but can’t open a block or brick.


#2

Try tapping V to toggle preview mode.


#3

No good, still frozen.


#4

What version of Blocs wasn’t use in the last time successfully?


#5

Built with 2.3.2


#6

Have you tried opening the site with the beta for 2.4?


#7

Just tried it no result same problem.


#8

Just seen something similar in the latest beta. Have you tried clicking on a block to be deleted, but then using the menu options at the top of the screen to do the delete!

That seemed to work for me, then everything seemed to work fine after doing this once, then normal Blocs functionality returned.


#9

The whole site is frozen, I can’t even scroll down the page.


#10

Ive contacted you directly to follow this up.


#11

Should have said, when I said select a bloc it doesn’t appear to show as selected, nor could I scroll, but the top options did work for me. Sounds like our issues are slightly different.


#12

Thanks for the input.


#13

Thanks again Norm, all working, absolute fantastic support.
Cheers


#14

ok- - ive got this now … just went back into a site that ive been working on so i could change the logo to a sharper graphic … selected logo … went to asset manager - loaded image - and bam … it changed the background instead … then after undo’ing … every subsequent attempt would not replace the logo … i could drag an image close but not into the logo … .the logo - - once deleted left the default logo image … which then could not be chagned … even if i added a new navigation bar and tried to select … so weird … and of course perfect timing …


#15

sorry - fianlly got it working by restarting a bunch of times and then just creating a new nav bar straight away without giving it time to mess up … odd … sorry for the bother