Can't get visibility to work as I'd expect

This might be me just not understanding how it’s meant to work, although I’ve done some reading and it seems pretty standard.

If you scroll towards the bottom you will see an “about us” section, this has a carousel to the left on desktop. As you can see in the image below, I’ve set (I think) the col with the carousel to only be visible on desktop. However, it’s only being hidden on small screens.

Anyone any idea where I’m going wrong?

Ignore. I get the problem: The breakpoints are different to what I was expecting.

The hide will hide on all. Just select the desktop :+1:

Is that not how it’s set up in that image?

The eye icon is selected that usually hides on all breakpoints.

Really? That’s odd, as by default that is the setting when you add a new anything to the page, and everything is displaying.


oh its the light mode catching me out me.

The settings are correct to hide on smaller breakpoints.

Yeah got me too :rofl:

1 Like

So used to dark mode :scream_cat:


I reckon dark mode is an age thing: Younger people I know love it, older people hate it. I’m in the latter and really can’t get on with it. Gives me a headache after a while.

Took me a while to get used to it. Some apps I prefer it, others I switch back to light.