Carousel indicator


#1

I am using a carousel. And the indicators don’t match to the count of slides. Everytime I add a new slide, the indicator increases too. But when I am deleting a slide, the indicator does not reduce the dots. So the dots are growing up and up. Can anybody tell me, how to reset the indicator?


#2

I’ve just tried it here and it’s working fine. Have you tried restarting Blocs or perhaps trying with a new carousel? There is no obvious way to reset the indicators so it sounds like you have a glitch that needs to be cleared.


#3

You are right. I have tried it with a new carousel and it worked. Don’t know whats wrong with my existing carousels. I have seen now one on my page, with only three dots an four slides. Total crazy. I think, I will replace all of them. Thanks for your response.


#4

I have had similar experiences in Blocs a bit too often and hope these sort of glitches become less common with further development. For example, yesterday I had a bloc where I created 100points of padding underneath as a custom class, but for some weird reason it always applied padding to bloc above. After quitting and restarting the app it worked as it should.


#5

Just wanted to confirm that I too have experienced this; that is, getting into a situation where there are more indicators than the number of slides. When it happens, the extra indicators at the end don’t work.

I believe it happened when I deleted some of my slides and then tried to add more slides after that. But rather than troubleshoot it, I just made another carousel. Still, hope my confirmation helps. I’m using beta 2.5.0 b5