[CFN #0005] error

My lastest page can’t be found when I export my project to the web. It shows up fine in Blocs. I have tried erasing and redoing it with no success. (www.houseofdawson.com) It is the A1 Café. The picture is also missing on the web, but not on Blocs.

I can’t see any reference to A1 Cafe on your main page. A link to the missing page would be helpful.

Are you sure you are uploading a new exported version of your site. Can you check the export folder that it contains the image and the page in question.

Hello @Taosen, the issue might be the latin character used in the page name. It looks @Norm has solved this issue in his latest beta V3.5.4 Build 3


1 Like

Wow this site must have been cached for my region or something. That’s only showing up now!

1 Like

French speaking countries are always served first when it comes down to latin characters! :rofl: :rofl:

Yes, the A1 Cafe is the first column under Catch of the Day.
The “a1-café-and-bodega.html” is in the export folder.

Thanks for your reply.

Hey @Taosen

Yeah, I was being served your old site for a a number of hours after you had updated it. I can now see A1 Café.

Thanks for that info. I’ll watch for V3.5.4 coming out and update quickly.

1 Like