Copy content between documents


#21

I also found another problem of missing letters in red text at the bottom of your Sittings - completed page, as shown in the following screenshot (I am using Safari on High Sierra on a mid-2015 15" MBP)…


#22

OMG, that’s a new one on me.


#23

Just a thought.
Ok tastes are different.

Just ried Firfox and no issues.

The red text is also fine.


#24

Yes, the red text in FireFox and Chrome is perfect, but Safari looks like my screenshot. Most Mac users prefer Safari, so it is a concern that should be looked into. Are you not seeing the red text problem in Safari on your Mac, @Ian ?


#25

Thanks @pixelwork , but to me it’s not a matter of taste, it’s basic functionality which should be working.

Don’t you agree?

Good news on the red!


#26

@JDW always been fine on my 2016 MacBook and 2017 iMac.

Worrying.

@Norm ???


#27

True, it should work.
I just tested Opera and can see the issue.
Red Text still ok.
My be a case for a bug report?!


#28

All good on Safari here (Macbook Air 2013)
The only issue is the active nav thing


#29

The site looked fine when I just viewed it in Safari.
Casey


#30

I disabled AdBlock and Ebates in Safari and then reloaded your page. Same red text problem. I then opened your page in a Private Window in Safari, but I still see the same problem.

UPDATE: I just relaunched Safari, but I still see missing letters. Hmmm…


#31

@pixelwork You’re right about the bug report. I’m guessing others don’t have the same problem. Or maybe I’m one of just a few using .active


#32

@JDW I too have disabled Adguard to see if that’s the issue, no change.

As @pixelwork suggests, a bug report to @Norm I guess!


#33

Thank the Lord for small mercies!!!


#34

I tried the active nav a few days ago and it worked well, that´s why I was guessing it might be the animation as I didn´t use any kind of fancy stuff in the navbar.

So, now I have tested the site back and forward with chrome and everything works fine.
No issues at all.
Navbar activ ok / red text ok (this seems to be an issues of the settings on that machine)


#35

Thanks @pixelwork, I’m getting identical Navbar results on Safari, Chrome and Firefox, i.e. not working.

What do you mean about the machine’s settings?


#36

I switched to my wife’s user on the same MBP and loaded your web page in Safari and it looks fine. My user has the missing letters for some reason, so I rebooted and tried again. Now it looks like this in my user…


#37

Jeez! So are there any differences between your user accounts, like content blockers?


#38

Interesting as I have just cleaned chromes cach and don´t see an issue at all.
Everything works fine.
But I have no further idea now so let´s give it in the hands of pro´s :wink:

The machine setting comment was on the red text - No worries, that is not a problem we see here.


#39

My wife’s user has AdBlock Plus installed in Safari, yet her user can display your red text perfectly in Safari for some reason. She has her UI in Japanese, so I switched back to my user and changed to Japanese, then launched Safari, but the red text is still missing letters. Not sure what to think. But since most people are reporting zero issues in Safari, then maybe you don’t need to worry about it. I tend to see things no one else can see. It’s a blessing and a curse.


#40

@Ian the blue active links are not showing correctly for me. I did see them a few times but not always.

I was wondering if you applied the class to each link or just created a class?

One thing you could try is starting over. Maybe delete the class in project settings and also delete the class in class manager. Save the project and restart.

Now go to project settings add my-active. Open class manager and create the class my-active. Now open the class and cleck on the bacground tab. In the “normal state” change the background color to light gray. Do not change anything else. Save and preview.

Casey

04%20AM