Disable cache bust issue - solved


#1

Has anyone tried to disable cache bust. It doesn’t seem to disable it for me. @Norm if you can duplicate this it would be a good one to fix.

In Card Designer, I like to unload scripts that aren’t needed. Cache Busting prevents me from targeting the scripts of course, but unchecking the feature and I still see the cache bust query string loaded to the page.


#2

Works good for me in 3.3.0 released version.


#3

Thanks @InStacks, It’s definitely still engaged for me, even when the option is unchecked.


#4

What resources are being effected? css and js?


#5

Hi, for me it’s both.


#6

Tried many scenarios and have not been able to disable it, but I did come to my senses and used simple regex, which is a much more solid solution anyway.


#7

Are you unchecking this in the project settings?


#8

yep, that’s the spot.

project_settings

cache_bust


#9

I see, cache cutting in preview is intentionally forced which is fine for dev purposes.