Duplication glitch?

I’m trying to copy a bloc between pages.

When the duplicate arrives on the target page, it seems to glue itself to the top of the existing top bloc.

So, when I try to move the duplicate bloc down the page, the previously top bloc moves with it. They both have their own blue ‘delete’ crosses in the top left corner, but whatever I do they act as a pair!

Is there a way round this?

(I’ve tried it on two different Macs, both running version 2.6.4, it’s the same on both.)


Are you selecting the root Bloc & then using the Bloc > Move > Up/Down controls in the menu?


Well, the keyboard shortcuts of those - just tried the menu bar commands and it’s the same.

Incidentally, I can’t move the previously top block up either, they really are stuck together!

And… when I undo the duplication, the page of the source bloc adopts the name of the target page.


Hmmm… There is no copy/paste functionality that’s enabled for blocs.
I’m wondering if you are working on a bric/bloc in a global area, which would change all instances across all pages.

Maybe a screenshot of the two stuck together & a call to Norm, might shed some light on the subject :wink:


No, not a global area, it’s beneath the menus.

Any ideas @norm?

This is the target page…

Blue cross is the bloc I want to duplicate…

Dialog box for duplicating…

Duplicated bloc at the top of the page, but it’s stuck to the bloc below it, they both act as one bloc…