Fault in typography after upload(solved)


#1

Hi,

Made a first attempt making a website in Blocs.
everything works fine but some typography is not looking good.:face_with_raised_eyebrow:

The website is in Frisian language and we use this characters a lot, for example: ô â û
after uploading the page, the browser (safari ) lets me show this: Ô û â instead.
what is going wrong here?
site is www.usnocht.nl

Grtz Hans


#2

no one any ideas??

made a example on the site now so you can see for your self.

www.usnocht.nl


#3

Does it makes this also, if you disable all the minification options during the export? I made a simple test, and I could not reproduce this. If you create a new project and only add this sentence, do you have the same problem? If yes could you then paste this simple blocs file here in the forum.

This is shown for me after a simple test:


#4

Webplus,

thanks, but it does not work to disable minification

testsite.bloc (723.4 KB)

i upload with FileZilla


#5

Hello, I do not can reproduce this problem. Here your testsite: http://octobercms.webplus.lu/testfont/testfont/index.html


#6

thanks for testing, leaves me a little frustrated :unamused:
still not know what is going on at my side, maybe something to do with uploading?
asked the question to the helpdesk of Blocs.


#7

There were wrong server parameters installed at my hosting provider. They fixed it an it must be ok now.