Fix the missing assets problem


#1

There is no BUG section to place this report. This problem has multiple complaints, last one posted 11 days ago, and it’s still not fixed. I’ve been back and forth with the FTP software support, blaming them.

Please fix this immediately.

I have to update my export folder from the server to get the pictures back.

Then, when I go into blocs, and I export the files back, the images are removed. It’s also removing the video file.


#2

@BHip there is no bug section here at the forum because it’s recommended bugs are reported in app, that way we get info on what version of Blocs you are using and what version of OSX automatically.

Posting here just takes longer, and requires more questions, slower fix times.

Have you tried the beta for 2.3.1, it may already be fixed? Are you using iCloud Drive, there is a bug fix in place for that already in the beta.

I’m currently working on a bug with exports, that appears to have cropped up in version 2.3.0 after pages have been deleted, this may be the same one.

I’d recommend posting an inapp report (start page support link) and include a download link to your file.


#3

Hi Norm

I am not using 2.3.0 - I’ll download the Beta.

I am using iCloud as well.

Thanks

Bill


#4

Are your assets stored on iCloud for the project?