Full Height Row

I have a two column static landing page at www.justinsamuelmartin.com and I’d like to make each row full-height. Currently, there’s some white space at the bottom of the page. Any help would be appreciated. Thanks!

Try enabling the “Fullscreen” on the Blocs Height option.

@mackyangeles Could you point me to that feature? I don’t see that as an option. I see “Full Screen” for padding if I right click on the bloc, which helps… though I can’t seem to disable it for mobile.