Having Problems with Solis

Solis recently is not rendering break points properly, the text remains in the same position and does not reflect the styling at the breakpoint. I tried deleting all view ports and even re-installing Solis, but nothing has helped. Is there anything else I can do?

Are you using it with Blocs 5?

1 Like

Hi Norm, Yes Blocs 5.0.1
There is more problems, colors are changing or not showing, and the background of Solis shows through the background of the page.

I tried uploading a screen shot but no success, I get a spinning cursor Processing Upload. I can send some by email.

Things I’ve tried so far:
Made sure screen recording security is allowed for Blocs and Solis.
Purged Solis cache.

Solis does not support Blocs V5.

Don’t you know if there will be an update for Solis that supports V5?

No worries I will wait for the new version when it comes out.

Thanks for info

I’m not sure if you will get the solis update.

1 Like

We will have more news on Solis next year. Full focus is on Blocs V5 right now.

1 Like

The good news is that the development of Solis can be expected at some point :ok_hand: