HELLO and Blocs 2.6 alongside 3.1. not working (SOLVED)


#1

HELLO people!
I use Blocs to make a simple website and I saw the new 3.1
I would like to have both apps running at the same time if possible. (but i can’t) I want this because I want to keep managing my current website until i can make a new version of my current website with 3.1
As many forums, I had searched for similar questions and I founded some.
In one similar question the problem supposed to be solved by moving the Blocs 3 to the desktop , rename it (such from Blocs to Blocs-3) and move it to the Application folder. So I did. However, when I click on the new Bloc-3 icon inside of the Application folder it doesn’t open. It shows on the DOCK bouncing 2 times and then stops and that’s it. I’m using 2.6
Any new possible solutions? thanks!


#2

Hello,

I just renamed the Blocs (the old version) to Blocs 2. Blocs 3 is just ‘Blocs’.


#3

yes I did that too. like the opposite. But if I click in the old version then the old version won’t open. :thinking:


#4

Um… did you try to do a clean install?


#5

is it possible to open my 2.6 website in 3.1? if so… then problem solved! oh?


#6

It is possible, but you will have to go through the migration process, which will result in some possible issues you will have to fix manually.

I think that if you just do a clean install of both apps, it should work.


#7

i will try


#9

OK, then let me know if you need any help!


#10

OK so … this is too bad. I didn’t know that the trial period for blocs 3.1 has so many limitations…
now I remade a site and can’t do nothing.
OK I want to buy 3.1 but! I went to Blocsapp.com to buy and clicked on the BUY button… can’t buy anything?
when I clicked on it it takes me to the top of the site and that’s it? where I can buy this app? Apple App store? any links? thanks!


#11

I went to blocsapp.com, clicked the “Buy Blocs” button and the pop up showed up.
No problem here.

Do have any browser add ons installed?

buy


#12

54%20PM

this is what I got on Chrome (from left to right)
-Social Book Post Manager
-Disconnect
-Full page screenshot
-Https everywhere
-Privacy Badger
-Wayback machine
-Responsive web design tester


#13

Try Safari or Firefox.
Your image says nothing to me. No Idea what this is.
Sorry


#14

Yes, it seems this Chrome extension was preventing to load the pop up. thanks!