How to set default text color in blocs environment


#1

I’ve searched the forum and found nothing that works. I would like to change the default text color in blocs to white. The color is so dark (black on black or dark gray) that it is almost impossible to read on a laptop.

I did find a work around solution that worked for one person here:

It did not work for me. I am used to working in text with Brackets so I am probably just missing this feature. Every other similar program that I own allows for setting up your own work environment. Could someone point me in the right direction?

TIA
-Rachel


#2

Hi @Just4Fun

Project settings, there you can set default font and color.

Cheers


#3

@Jakerlund,

That got it! Thank you for taking the time to help sort this out for me.
-Rachel


#4

Well, I jumped the typing fingers too quickly. This isn’t the answer to my question. Though it is nice to know how to change some of the project settings. What I’m after is how to change Blocs preferences.

The right side menu displays black text and I can’t read it. I’m trying to display white text. I’ve looked in preferences and see no help for the issue. Not sure how to use the program when i can’t read what I’m doing in each text field.

Thank you and sorry for mistakenly thinking that solved my problem.
-Rachel


#5

Oh that’s a bug, text should render white in the sidebar fields. What version of MacOS or you running?


#6

Here are the specs.

Thanks again for any help. This is driving me crazy. Custom Classes–Video–iFrame is unreadable too.

-Rachel


#7

“Accessibility Preferences” solved it for me


#8

Thanks, but tried it and it isn’t any better for me. None of the settings make it cleanly readable. I’m writing this off to a bug that I hope will get resolved in another version update. -Rachel