Just about had enough now!


#1

Now I feel like a Blochead.
I tried to create a custom class for the special nav menus;
blocsapp-special-menu blocsnav li a
and
blocsapp-special-menu blocsnav.
to create a graduated or translucent background for lower screen size menus.
All logical edits won’t apply when I save/preview (cmd-V or in safari) and when I retry to delete the classes, they default to the last used even though I tried to delete them.
Now I’m screwed as I can’t delete them and default to the standard settings and if I try to remove graduated back to a solid colour, when I click off and look at the settings again the grad is back.
Royally buggered now and I’m just about to blame Trump. It’s probably his fault anyway, but I really need some help.
I may have to loose a few hours work and go back a few days.
Its shot is with mouse over, 2nd is without.

Any help much appreciated.
Andy
www.apswoodwork.uk


#2

Andy try using the latest beta build 7, I just fixed a bunch of issues with classes and the navs.


#3

@apswoodwork:
the background/colour etc. problem seems to be solved in Build 7.
But be aware of your “Photos” dropdown menu. It does not work correctly on mobile with Build 7.
My experience.
@Norm:
the problems with the navigation menu, backgrounds, hamburger, dropdowns etc. are extremely annoying and should be solved as soon as possible.


#4

what are you testing the links on? all my testing so far show they work even with your file. The only place they seem to fail is in the app preview mode.

Are you getting the issue outside of Blocs? Fresh export to a new location?


#5

I just sent you the file. I opened it with 2.3.0 and it works OK.
It does not with 2.3.1 Build 7.

I did all the recommended things. Export to another location etc.
I test this always outside Blocs with different browsers.


#6

I just made a few tests with other Builds.
2.3.1 Build 5 does not work.
2.3.1 Build 3 DOES work
Hm …


#7

I’m having the same issues, sub menus won’t work in beta 7 when exported.
So now the car looks good but it won’t start!
Resorted to beta 4 so the links work but background grad effect scrapped until bug sorted.
I still believe man :v:


#8

Good to hear, that I’m not alone :wink:
But I still believe in Norm :wink:


#9

All part of the beta journey and experience :slight_smile: :triumph:


#10

Just to confirm the beta 7 issue.
Its the same here, sub menus are not working when uploaded with that version.
Upload with 2.3.0 or 2.3.1 beta 4 is ok.


#11

build 8 will fix it, Im just finalising it now.


#12

Crossed fingers to the hard worker. :vulcan:


#13

@Norm, @mackyangeles, @Bootsie, @Kilian
Beta 8 works better now thanks.
:clap:


#15

Yes.
Everything works fine now.


#16

Good. Did you manage to work out the custom classes?


#17

Yep.
I just had to learn which sub class is for what element.
I got it now. Hopefully :wink:

Have a look here:
http://www.roger-evolution.de