Layertree with ReadMore Bric strange behaviour

Hello crew,
I just realised that there are problems with with the layer tree when using the read more bric from the store. When duplicating rows and using the read more bric, rows in the layer tree disappear.
I just started over a project and it came back. It’s not possible anymore to work with the layer tree, all rows dissapear and IDs kind of change.
I compared the same structure without the “read more” plug in and everything is fine.
Is there a way to fix this in future updates. Using the most recent version of course.
Best regards

Hi @superphilly, I wasn’t able to duplicate this behavior. Try a fresh project/new page just for testing sake. Best to start there, I don’t really have anything to go on at this point. no other reports so it may be just a glitch in the matrix.

1 Like

1st thank you for your amazing plugin “read more” it helps me a lot…
check it here

Just built up the calendar from scratch and everything worked fine after duplicating, good that I had classes so it didn’t take days to redo it. Now it works - but the layer tree seems to not interpret some things properly. Seems to work now after re-doing it.

1 Like

@superphilly - sorry my comment here is not about your issue, but I just want to say how good your website is - very modern, slick and really nice to read. I only wanted a quick look - but now I want to go to that Jazz venue and drink and take it all in ! Great work.

1 Like

wow - thank you so much. This means a lot to me. The concept worked then.
Thank you again.