Lost swiper.js - styles.css - script.js

I have updated Blocs to the latest version and even swiper on another computer but opening a project from Google Drive in the asset window are missing components: swiper.js - styles.css - script.js
Yet until yesterday with another computer (with which I have always worked on the same project) I did not have this problem!

:frowning_face: I was hoping for some suggestions !!! :frowning_face:

Does it still work from the original computer?

yes, from the original computer it works.
I have already tried to uninstall swipes and reinstall it but it does not work

I confess this is not something I have ever tried. Are both machines running the same OS, and is google drive presented the same on both machines?

I’m now working on a Mac Pro with the project saved on google drive and loaded now with Blocs and I do not have that error.
If I open it with my Mac Book pro I have the error.
Same operating system!
Same version of Blocs and Swiper.

Not sure what to suggest here, sorry.

If the folder structure is the same and OS versio, I would have expected that to work.

Are some of the items being found?

honestly I do not even know where to go and find those files (swiper.js • styles.css • script.js)


Are you talking about using this ?

If so then perhaps @Lucas can help ?

Looks like Swiper was not properly installed in the current computer you’re using. My guess is that you have to run the installer in the current computer as described in here: https://weaverskingdom.zendesk.com/hc/en-us/articles/360001662531-Installation-and-getting-started

I have performed the uninstall and reinstallation procedure twice but without result.

As you can see the files that it does not find are 3 and I do not know if also styles.css and script.js concern Swiper.js