macOS High Sierra


#1

Has anyone upgraded to the new macOS High Sierra? Now that the final product release is out I was wondering if anyone is experiencing any problems using Blocs? (or any other programs)

Casey


#2

I haven’t used it extensively by any means, but all seems OK so far. I gather Norm didn’t encounter any problems with recent betas of High Sierra.


#3

No major issues here.
HS is running fast and stabil on a MacMini 2014 with 1TB SSD and APFS.

Local videos in Blocs won’t appear on Vivaldi and Firefox. Good on Safari and Chrome.
I don’t know wether it’s Blocs- HS- or Project related.


#4

No issues at all - running smooth and stable (2015 MBP)


#5

Same, all feels stable for me.


#6

Hi. I’ve just bought the Personal Edition from Cult of Mac Deals. It opened once in OSX Sierra and after that, no more :frowning:
I don’t know if this is a Sierra bug or this version’s bug.
Cheers


#7

What happens when you try to open the app?


#8

I upgraded to the new OS and everything went smooth. Then I open Blocs and it took a long time to load the app, then when I tried opening a project I got a blank screen. After about 10-15 seconds it came up. I restarted my computer and Blocs seems to be working ok now. Hope it was just something that did not load correctly when it installed the OS. I’ll let you know if I have any more problems.

Carry


#9

Probs just needed a reboot after upgrade. I’ve had no problems at all with the GM release.


#10

I am running High Sierra and, while I’ve only had Blocs for 2 days, I have not noticed any problems related to the OS.


#11

@Norm saw a bug with High Sierra, looks like the Preview to Chrome is not working :frowning:


#12

Strange, I never had any issues with that. Try re-selecting chrome as your default preview browser in the prefs see if that helps.

Anyone else getting this?


#13

No, Chrome preview works perfectly for me.


#14

Just tried it and Chrome preview is working for me.

Casey


#15

Everything fine with Chrome… both ways: preselected as default browser or just as an alternate…


#16

Now that I remember, I think Chrome pooped the bed a few times after upgrading. I think it runs out of memory or something. I remember having to force restart it a few times.


#17

Chrome seems OK here.


#18

FIXED restarted my mac and boom! it’s fixed already :slight_smile:


#19

I’ve found preview in Chrome to work.