Missing assets warning


#1

When I re-open my website in Blocs (2.2.2) I get a warning message saying that assets (images) listed below are missing and that I should re-locate them. However, all the pages display correctly in Blocs, all assets are still in the Asset Manager and, when I export the site, all the images are added correctly to the img folder. I have not moved the assets So, all seems to be well but it is a bit confusing. Is anybody else encountering this problem? Is it a bug…? Any suggestions?


#2

Try using the 2.3 beta to see if you get the same issue. The bug may already be fixed. Take care with projects saved in 2.3 as they are not backwards compatible with 2.2 so use a backup copy of the Blocs project to test with.


#3

I’ve had the same issue. It turned out that i had renamed in finder some pics which i didn’t use in my project, but had added to the assets…
Do the warnings - after deleting them - show again at the next start of Blocs?


#4

Thanks for your replies.
Norm: Thanks for the suggestion but if you don’t mind I’ll hold off using the 2.3 beta until it is officially released. My site uploads OK so there’s no immediate necessity to start changing stuff around. Its more a problem of the warning making me wonder if I’ve missed something! If it is indeed fixed in 2.3 then that’ll be great.
Steffscheff: Thanks for the tip. However, I learned early not to rename or move assets in web design. I also make a point of clearing out any redundant images from the asset manager so I don’t think that’s the problem in this case.


#5

@BillE no probs. On a side note, I would recommend getting involved in the beta releases. We do our best to get the problems out but if not enough users test the betas some problems can end up in the public builds, those that don’t test can sometimes be at a greater risk of encountering an issue even with public builds, granted it is rare.

The betas at this stage are very stable just keep back ups, but we recommend that with any app regardless of beta or not.


#6

OK Norm, you’ve convinced me to give 2.3 a try! I’ve downloaded it and tried it with my site but I’m afraid the problem persists. I have sent a reply via Customer Support in the app. I hope that it’s clear but please just get in touch if you need more info.


#7

I have 2.3 and I am getting the same error.

The pictures are in the same place as when I closed the program.

Help please? I have about 15 assets that are missing and I have to go and reconnect them again, one at a time.

Thanks

Bill