My Blocs went missing on the Tree panel


My Bloc-3 which is the black footer is missing from the tree panel


Creare a new project, add a footer blocs and also show empty tree layer.


i think is use mouse to drag and drop the elements inside the footer blocs corrupt it and make it somewhat disappear.

Perhaps the dragging should be disallow?


I have the same issue and it happens very often.
If I click on element in different bloc the element is highlighted also in three. But in missing bloc there is no highlighting in the three if I click on a element.


Restarting the app worked for me


It worked for me also, but after upgrade to 3.0.3 version it doesn’t :-(. I have restarted the app many times and I also to try open project on different mac and the bloc is still missing.


I have this problem too. My Bloc is missing and the only way to get it back is to go back to a backup copy and lose loads of work


Send me the project via a forum DM the tree is still learning some layouts and occasionally doesn’t understand the layout. I can fix this.


Hi @Norm

Just a quick note to say that I believe this happens when duplicating Blocs. I know it has already been reported and I think you have already corrected this but do not remember if its in a beta or already in production.



I also had this same issue!!

after starting a new project the tree works again, but if you reopen the old project the will remain gone. Think it saves within the project somehow


I also had this problem using Blocs 3.1.1. I submitted a bug report.


I have a page with a large accordion on it. Doing random stuff on other pages breaks it, I am saving backup after each action, then going back to the problem page, saving if good, quitting and restarting if bad. Kind of exhausting - but think the page is pretty much finished for now