My Images do not appear, when I try to ad Asset Blocs 3


I am trying to ad my Images on my webpages, but when I ad my assets, there is just the name of the image showing instead of the image. I have tried both jpg and png (rgb) in different sizes, nothing works.


Hello Magga,

Did you add the images to Asset Manager inside Blocs? Can you post a screenshot or URL to the draft of your website, so it’s easier to understand what’s wrong.


Hello Eldar,

thanks for your quick reply. Yes, I am trying to ad images to the Asset Manager. I just tried it with a screenshot, it is just the same. It’s only the name of the image showing, not the image itself.

Like this …

Where are these images located on your computer? I remember some users reported a while back something like this happening when the assets are stored on external drives.

Yes, they are on my computer.

I am a beginner with Blocs. I am grafikdesigner working in an agency and there I have got the same version of Blocs as here at home. Both where bought just a week ago or so. I have been working with the program in the agency and I have not had this problem there. Here at home I do actually the same things but it unfortunately does not work.

I did put a URL to a facebook icon, that does work.

I was wandering if something got wrong, as I installed a new operating system (Sierra) after I bought and downloaded Blocs. Maybe I should try to delete Blocs and load it again. Will I then loose one of the two licences?

Hallo again, I just wanted to let you know, I deleted the program and installed it again and now it works. Thanks for your help.

Best wishes