New version not being exported

I have just updated several pages on my site, and exported them, and uploaded my export to my server.

However the “new” page did not appear when I went online, and when I looked back the exported version on my computer, it says that these pages were created yesterday 11:30. No they weren’t; they were created and saved today at 9:30.

Why aren’t these pages showing up as pages created today in the export.

Any ideas?



Did you definitely save the project before exporting? Also, if you exported to the same location did you choose the option to replace all? As a test I would try exporting to another location and see what is included.

Thank you. That worked, though I’m not exactly sure why. I sent the export to a new folder and it came across and uploaded perfectly.

Again thanks.


Funny enough I had a similar issue last week. It was inconsistent, and I hadn’t had it before. Nor since. Exporting to a new folder fixed it.

Was this 3.4.2? Prior to that there was an issue when exporting in preview mode.

1 Like

yeah, just last week. I can’t recreate it. Must have been the perfect storm.

No, this is far from “perfect”. It has happened to me again. I am now afraid to publish anything new on the net as pages are messing up all over.

The fix for the problem you encountered has been addressed but is not live within the public release of Blocs yet.

Also, I would always recommend testing exports on a live development area of a server before pushing them live, even if you write the code by hand.

It does seem to be repaired. Many thanks.