NEW Website Recruiting Night


hey, i did build a new small website. The idea cames from Eldars website “Tesla”.
Thanks @Eldar

Hope you like it.

i have issues with the form. the mail doesnt work. im not sure, is it a bug or a problem with the server.


Hi Ralf,

It’s beautiful as always! :slight_smile:

Although, it took me a few days to figure out how to create this design in Blocs, I guess Tesla should be getting all of the credit for the idea! :smile:



By the way, I thought about using the scroll to target nav as well, but it seems to freeze for a couple of seconds after you jump to the bloc you need.


Do you think it’s better to delete the Navbar? After scrolling to a bloc, the dots do not scroll to the bloc. that’s a problem. (sorry for my horrible english :roll_eyes: )


That’s really nice! Love it! It’s great to have another option(s) that we are starting to get. I think Eldar has inspired a lot of us with his knowledge.



Ummm… I don’t know, ideally I would love for this to work better. Tesla itself is not using the navigation bar for scrolling, only for navigation between pages. I saw a couple of similar websites and none of them used the scroll to target, maybe it is common issue with snap scroll.


@RME One thing I did notice using the snap scroll is on my Ipad landscape and portrait in a few of the blocs that have the photo on top and text below that it cuts off the last few lines of text. If I scroll it goes past the text to the next bloc. Looks great on my laptop and phone.



Nice application of the Snap Scroll…as getting the right color background so it’s static color is legible at all times, is a feat in-and-of itself!


@RME your site look really good!


Snap scroll is really cool. But when you watch on a iPad you can’t read the text …because when you want to scroll the page jump into the next bloc … don’t check on a smartphone. But for the smartphone you can disable the snap scroll …but on tablet !?! for example „wir sind R+V“ There I can’t not read the whole text.
And on portrait mode also …


Thanks @tom2 @casey1823 for your feedback. I saw the problem. My text was too long for the existing configuration. So i did delete the blocs and created new blocs. Now it should be fine on all devices.


Yes, now it is better. Only little thing when you don’t scroll but use the dots on the right side sometimes the text is not good to read ( white text on white background. Sometimes the same problem with the dots … on the image I can see the dots but not on the white background text section )

One more thing. In your contact form you have to change the message field ( this is required ) in Pflichtangabe or anything else …

Like the page - looks good


I ll add a text shadow. may be it is better then. The best solution should be to disable the scroll for tablets.
@Norm is this possible?


It looks great. I’ve been playing around with snap and VH at 100 myself. Lot’s of possibilities.
I like it…


Yes, I think looks better. How you change the Text for the dots ? Only with the bloc ID ? Or you use also a class ?
Some shadow on the dots not possible ?


Unfortunately the VH 100 doesn’t work for tablets :frowning: i gave the blocs full height. that works fine.


You can use this class for the Text:

.snap-scroll-pagination a .hover-text

And the color of the dots:

.snap-scroll-pagination a

You can add a background for the dots, but i don’t like it. I think, it is not possible to give the dots some shadow :-/


Cool… thanks. Watch again … on my retina Mac book the shadow looks a little bit foggy … to much blur ?
Thanks again


Hello @RME
is it possible that you cloud explain how you do this with the snap scroll ?

A few questions:
where do you set the snap scroll bric ? Dynamik area? When I do this I have one more dot to scroll ?

Where do you change the name of the dots ?

thanks a lot


I set the snap scroll in the header in the dynamic range. The name of a dot is the bloc ID. If you have more blocks, you get more dots.