Open Select Editor BUG


#1

@Norm using 2.3 the Open Select Editor, I have multiple… Some are working some are not… Please Help! :frowning:


#2

You mean option select? What’s happened if when you try to edit the broken ones?


#3

Nothing happens. The Select Editor is not appearing but on others it does.

Also @Norm I have multiple Form with different ID but when I enter the field name on the Panel it promts me that the name is baing used already. How do I do it to make my submited email forms are clean?


#4

I tried it on 2.4 but still it doesn’t opening anymore…

For the Forms… I don’t want this… :frowning:


#5

Looks like a more complex form. The only way I can see whats going on is if you email me the Blocs project file so I can find out why the option select element is breaking.


#6

Uhhh how to do that. Ok… I’ll send you the file right now.


#7

It may take some time to see what’s up so I’ll do my best. Sounds like the option select is corrupt.

While you wait you could backup project then try recreating the option select from scratch then delete old one. Keep checking it as you make changes to see if it works correctly, may be a special text character that’s breaking it.


#8

@Norm I tried recreating it again and again still first it’s working next it’s not working anymore…


#9

@Norm file sent :slight_smile:


#10

This is all fixed up and ready for the mainline release of 2.3.2 (today).

It will also be included in 2.4 build 9.


#11

YEY! :slight_smile: can’t wait… THANK YOU ONCE AGAIN! :slight_smile: