Parallels Desktop starts when I try to preview my project in Firefox


#1

Every time I preview my project in Firefox using Blocs, Parallels Desktop begins to run Windows Firefox.


#2

You can set the preview in browser in prefs. Change it to safari.


#3

Same problem here. I have Safari and Firefox on macOS and Firefox and IE/Edge on Parallels/Windows.
Every time I press “Firefox” It want to open Firefox on Parallels.

Can’t you make a option so we can add our browsers ourself to the “View” menu?


#4

Parallels vm opens from within Blocs when previewing with Firefox. Chrome and Safari do not do this. I need to be able to preview in Firefox from the Mac desktop not Windows while developing my site.


#5

I had a similar issue, in my case I had to disable application sharing. In PD go to Windows options > Applications > Share Windows applications with Mac.

If you have this option enabled you probably have to first shutdown any opened Windows at PD Control Center.