"Play user interface sound effects" setting not working properly?


#1

Hello I am brand new to Blocs this week and love it!

I have disabled “interface sound effects” in the preferences panel. But I still am getting that horribly annoying “Funk.aiff” sound occasionally.

When I open class manager, and open the class settings window, if I try to click on anything outside of that window, I get the Funk.aiff alert sound.

I tried shutting off all alert sounds on my computers system preferences, but the problem is still occurring.

If this has been posted on, and I missed it when searching the forums, I greatly apologize.

Thanks for the help! Appreciate it :smile:


#2

In case anyone else wanted to know. I figured out how to fix this. I removed the sound file all together from the folder it was playing from. No more annoying noises!


#3

Thanks for sharing!