Pricing Table panel selection


#1

Hi,

(Newbie Blocs user.)

I’ve created a pricing table with 3 x columns. However, I’m unable to select the middle table/panel like I can with the outer panels.

I would like to make the pricing tables have square corners, but the middle table/panel only lets me select the middle and base sections, not the header. Selecting the panel header separately doesn’t allow me to change the corners.

Is there any way I can select this whole panel?


#3

Hmm, this may be a small bug @Norm

I got this to work, but only by first clicking on the left column where the corner options appeared and then immediately clicking on the centre column. If I went to the centre column first there were no options to change the corner settings. I’m using 2.5b2 here.

EDIT: after making the change it’s no problem afterwards changing the corner style on that central column.

On a side note, I wish we had a tick box option to use something like MatchHeight.js so those columns are the same length. It would look tidier on the web page.


#4

Thanks for your reply.

I’m running Blocs 2.4.5 and that didn’t work for me.

I agree, it would be nice to set the column length the same, if that was possible.


#5

I’ve just gone back and tried again after adding another 3 column bloc and it worked first time. How about trying with the beta and see if that works for you? https://blocsapp.com/beta-release.html

One caveat is that if you save the file it may not work again in 2.4, so I would be inclined to save any changes with a different project name.

EDIT: I’ve just fired up 2.4.5 and it worked perfectly there as well. I wonder if there is something specifically wrong with your project file or perhaps a bug with your OS version. I’m on High Sierra.


#6

Thanks for your reply.

I’m running macOS Sierra 10.12.6

I ent through your instructions but can’t get it to work. I can live with rounded corners so it’s not a big problem. I just thought I may be missing something.

This is my first project using Blocs and it has been ideal so far. I’ve found a couple of minor bugs, but these could possibly just affect me!


#7

I only had a problem the first time and it’s worked fine since then. I presume you’ve tried deleting the three column bloc and trying again. Sometimes weird stuff happens and simply restarting the app fixes things, but obviously it should really just work.