Problem with saving!

I made a new bloc - but after reopening: all what I did, is not to see, it means there is empty!

Of course I made always saving after all steps. Now I have only my exported files (Html, css)…

1 Like

I have the same problem. Tried a new project or exporting the old one and import the project, nothing solved the problem. Also the new 3.4.6 Beta 1 does not help

Now after opening the 3. blocs - I can see content - but: Layer tree I can see only one column…but I have 3 and it is problem for further working…!!!

now I had to delete some elements - tree is desappear completely…
It is hard, because I need one page and it is urgent

Could you send a copy of your project to support please

https://help.blocsapp.com/knowledge-base/reporting-bugs/

Hi,
I send a mail with 2 bloc-files.

Thank you

Thanks I have them, I’ll follow up in the ticket.

I’m having problems too. I built six pages this morning with images, text, links, etc. I saved, closed & took a lunch break. I’ve reopened the project and all my work is gone.

Yikes!!!

What version of Blocs are you using?

What version of MacOS

And do you recall how you shut down blocs?

Save > them close or Quit app select save

Blocs 3.4.5 on Catalina 10.15.3

I hit File>Save. The File>Quit.
I restarted my computer and it started acting normally for a while, but now I’m having problems again less than an hour later.

I’m also starting to notice strange things in the asset manager. I can add a new image, but it shows up as an image that’s already in the asset manager. The correct filename appears but it when I add it to the page, it’s not the image I uploaded. I will also delete an asset from the project & the asset manager only to have it show up again the next time I open the project.

:pensive:

Ah man I’m sorry about that. Could you file a ticket and send over a copy of your project so I can take a closer look.

https://help.blocsapp.com/knowledge-base/reporting-bugs/

Some changes in the latest Catalina (or blocs) release may be causing trouble.

Or it could be a setup issue.

Are you using cloud storage or saving to an external drive?

I’m working with Mac Mojave 10.14.6 - Blocs 3.4.5

The last projects I saved under…not only save - perhaps this seems to work. I hope…otherwise I have to work from beginn. First project was “empty” after opening.

I don’t know why, but saving is nor working. I did nothing, but now saving my “problem” project is now possible.