PulseCMS


#21

I just tried here locally (MAMP) with my set up and it worked fine running 5.1.


#22

the scroll FX issue is fixed and ready for todays patch 3.0.5.

Regarding the header styles, could that be a cache issue? Just it sounds like one.


#23

I have found the issue (I think). Could I enquire, do you have a custom page selection for the first page of the site?


#24

Another patch. Man is machine! Keep it up. :+1:


#25

Ok I have this fixed up, Im having some issues with Pulse myself that I think may be htaccess related (I’ll speak to Michael about that) so I’m not bullet proof on the fix . But pretty much all of the problems where Blocs related and caused by the new “set any page as the home page” option.

So this should work a lot better in 3.0.5


#26

Pulse Users, give this a try. It’s not the final release candidate and not a beta more a private test build.

Let me know if this (Blocs 3.0.5) fixes the Pulse issues.


#27

Hi Norm, I’m still having an issue logging into the admin and getting a white screen.


#28

I agree with you and have stated several times. If there is a CMS app solely built for Blocs, without having to deal with all the troubles and frustrations, it will be very handy. As amazing and simple as Blocs is, having a CMS app that syncs perfectly will be a perfect dream.


#29

Does the site load just not admin?


#30

Yeah, the admin doesn’t load. I sent you my blocs pulse export.


#31

hello, I already tested with V3 and V2.6.5 and the two versions give me the blank pages, due to time and stability of my client’s page I installed V2.6.4 which exports the template to pulsecms in a successful way !! let’s hope that later, the problem is solved


#32

I comment on it sometimes, Blocsapp should or would be a crack if it had its own cms as the application solis! I hope that a future can be done in practice for blocsapp and thus not have to deal with other cms and their complications!


#33

I found the issue, if a Pulse theme doesn’t have a backup directory it poops. So if you simply create a directory called backup in the contents directory the admin will load.

I think Pulse should do this automatically, if it doesn’t exist, create it. I’ll get Blocs to create this directory on export too.


#34

3.0.5 is now live, give it a shot. Hopefully it should play better with Pulse 5.


#35

@kbclovett, Pulse just (like yesterday) released Pulse v. 5.2. One of the changes is that it’s compatible with Bootstrap 4. So perhaps, if you update to Pulse 5.2, it will now work with Blocs 3. Good luck.


#36

Na, that would not change the behavior.

You should check with Blocs 3.0.5 again.


#37

Sorry, I’ve been away from this project for a few days. I’ll try the new Blocs. I certainly understand your point @Norm about new software, I do some programming myself. There are always little quirks along the road. And to be honest, I’ve been very please with Blocs.

I guess my frustration was to spend $200/$300 (whatever it was) on Pulse and found the process of using it not well documented (by either company) and even on the site I got pulse to work, it kind of works but my site is kinda not exactly working like it would if it were ‘just blocs’. Now I’m really scared a lot of stuff that Blocs will support (new features) won’t work in Pulse.(and maybe it’s not suppose to?)

The bite here for me, is spending hours after hours after hours trying to make things make sense and work. My time is worth more to me. The blocs/pulse combination can’t be an endless ‘experiment’ for me. And I paid $300 to find that out?