Showing completely different images? [NOT solved]

I’ve tried dragging a new image to the bloc settings panel, also in Asset Manager…by clicking the ‘+’ to add a new local asset.

When I did, only the NAME of the new image is linked it to a different image that I is already in the Asset Manager. I can’t seem to import ANY new image.

I tried the ‘workaround’ of selecting a different bloc, that didn’t work.
I tried creating a new page to import image, that didn’t work.

I read the part about accessing the original folder.

What I have done was export the site several times…each time telling it to replace all files with the new ones…HOWEVER…a few times, I exported the entire project to a totally new folder… first it was GPM, then GPM-1-1, with the majority of work done in the later version.

I have a deadline coming up…Please, what do you recommend?

Thanks, K

Have you tried restarting Blocs or even the computer? Sometimes strange behaviours like this just vanish with a restart.

Yes, I did restart everything several times…

However, I believe I solved the problem:

1- I made sure all images I would use were actually IN the ‘img’ folder
2- I resaved and renamed the project, making sure that the ‘blocs file’ is in the same folder adjacent to ‘img’ folder and not outside of that folder.
3- I deleted the previous images from the Asset Manager
4- Then I added the images fresh.
when Exporting, when replacing the folder, I then select to ONLY replace new images or ones of a different size. (As I think the a couple times when I told it to replace, for the second choice I told it to replace ALL…and that may have deleted my ‘Bloc’ file.

Any one of these points could have been the problem…
the good news is that now it is working. :slight_smile:

Thank you!..yes