Snap scroll - turn off for MD

Hello all,

I am building a site with full screen transitions (similar to Tesla/Nikola template). However, on an iPad and mobile landscape, some content gets cut off. This wouldn’t be a problem except Snap Scroll makes it impossible to see the content that runs down.

There is a checkbox for “Enable on Mobile”, which is unticked, and works for XS and SM, but I really want it off in MD too. Only turned on for LG. Any way to do this?

Many thanks for any help!

After doing a bit of digging I found a workaround to this. After exporting the html, you can edit the line that references Pagination to change the “min-breakpoint”. For me, that codes was:

    Snap Scroll is turned off at 1440p and below - which worked well for my needs. It’d be really neat to have this setting accessible through Blocs directly since it’s an extra step with each export or preview.

    Contact the bric developer, would be your best bet.

    Whoops, my code didn’t paste above. See below.
    Thanks for the suggestion, also, Pete!

    <div class="object-hidden"><ul class="snap-scroll-pagination snap-scroll-paginate-bg" data-min-breakpoint="1441"></ul>