Top Global Area


#1

Hello, I can’t edit the top global area in my bloc app because it disappears, but in the actual site, the top global area is displayed. How do I make the top global area appear again? Thanks.

aristotelian


#2

Try nudging a bloc up into the global area - see if that makes it appear.


#3

I tried already, but it appears only as a dynamic bloc.


#4

Also, when I create a new page, there is no top global area. See the attached. Why is this?


#5

Check your page settings as shown below.


#6

Yes, it is selected. Might it be a bug?


#7

Hi @aristotelian,

Make sure you check the Page Settings for your Blog page, as the image above was for your Contact page :wink:


#8

Hi Bill, yes, it’s the same for every page. The Contact page is just a new page.


#9

can you try to create a new project from scratch and see if the problem still exists? sometime files get corrupted.


#10

Is there a way to export blocs to a new file?


#11

if you are talking about re-using already created bloc in new project, you can do it if you export the bloc under export/export as/page template.
just make sure as you’ve reported this bug, that your bloc isn’t corrupted.

did you try to create a new project from scratch to see in the top global area problem still exists?


#12

Hi! I’ve the same issue in a project. I’ve tried many solutions but the Top Global Area is still invisible (it’s a sort of a collapsed view). Out of ideas now :frowning: