Trouble deleting some components, trouble controling some components


#1

Blocsapp is so much better than it used to be - yay - but still there remain items I can select but not delete.

For example, today I failed to delete a divider line that I added and also tickbox in a form (so that I had to remove the whole form and start again).

I’m sure there are more elements with issues. I don’t know why it’s an issue for some things and not others.

On the control side, lists sometimes seem to have a life of their own. my navigation list is set to be horizontal and it’s still vertical.

In general blocasapp is getting easier to use, for sure.

Thumbs-up Norm, with a bit of cursing thrown in.


#2

Here I am replying to my own post…

Is anyone able to delete a list? I know of no way to do it besides use the history stack until it is gone.

I’m able to select a list but not delete it.

Norm, I wish Blocsapp had an explicit delete button somewhere that always worked with the current selection.


#3

I have had the same problem that I couldn’t delete dividers. The solution was (is?) to create an new empty bloc - drag the dividers to the bloc and then delete the new bloc holding the dividers.


#4

… and today with 2.4 beta 20 I can’t delete a bloc quote or move it (only the associated paragraph).


#5

I had similar, try selecting the divider, then using the delete option from the top menu, that worked for me.