Unable to add Bloc to page

This is an odd one and wondering if anyone else has come across this problem.
I’m using @InStacks excellent Volt CMS, and on one page, the Blog functionality. I’ve restarted both Blocs and the Mac, but still the same problem, here goes:

On the Blog page, I have the Volt Blog bric, but when I try and add the Volt Blog Editor, it won’t let me. All other Blocs seem to insert fine, just this one. I’ve made a custom bloc to add, and it won’t take that either - so it seems anything containing the Volt Blog Editor won’t add.

I’ve duplicated the file, pretty much stripped it back to the basics, got rid of all pages so it’s just a single Blog page, and still the same.

However, In a brand, sparkly, new file it works fine. Jannis hasn’t come across this problem before, and I’ve reported to Norm, but just wondering if anyone else has had the problem of being unable to add blocs?

Thanks all.

After clearing all global swatches in your project (menu Developer -> Purge Project Data -> Clear all global swatches), I was able to add the Volt Blog Editor bloc to the page.

1 Like

Cheers @InStacks , I’ll give that a go when I get in a bit later. Thanks very much - but how odd is that??

@Norm might know :slight_smile:

Could you send me the Bloc please and I’ll find out.

Custom Blocs will generate colours if they have any assigned, I’ll take a guess and say maybe the colour has some kind of conflict.

Im currently working on a few colour issues right now in time for 3.5.5 so I may be able to snag this today.

1 Like

Done.

Cheers
Jannis

2 Likes

Thanks both.

1 Like

This is all fixed and ready for todays beta of 3.5.5.

2 Likes