Volt CMS doesn't work after update

Hi,
short story is that I cannot edit content. I can successfully login (and logout), but editing icons doesn’t show anymore… please help

If you used Volt CMS before 1.4, then

  • note down the settings of your Volt Core bric (like password hashes)
  • remove the Volt Core bric from the global footer area
  • add the Volt core bric again and redo the settings

It seems Blocs does not like adding new settings/input fields. I will check with @norm.

Thank you, removing and adding again core bric worked. :slight_smile:

2 Likes

I’ve just had exactly the same problem discovered when migrating a project from one domain to another. I’ll try adding the core bric again.

EDIT: Confirmed this worked.

1 Like

Thanks @Flashman and @Ferdo

I also documented this here: https://blocsaddons.com/volt-cms-tutorial/?post=update-volt-cms

I will check with @Norm how this can be done properly.

Cheers
Jannis

2 Likes

Did this update pop up window appear? Did you click update all?

I think I had that and something else, so I clicked to update all. This was a website I built ages ago and no doubt before 1.4 was released. The problem only became apparent after publishing on the new site, where I was able to log in but there was no option to edit anything.

It all looked normal inside Blocs and the previously uploaded images were all present, so it was a bit confusing until I found this thread.

1 Like

Yes, I am, but only after deleting and adding core bric again worked.

Yes, we’re looking at this, thanks.