Website out of whack?

Would anyone have any idea why our site would loose all its formatting. This only happens on the web.

The preview looks fine on Blocs and viewing the site locally on a browser also is fine. This happens when publishing to /public_html on a server.

Your bootstrap.min.css file is missing or is damaged on your server. You might want do some cleanup as well.

1 Like

Thanks for your input.

I tried taking the same file from a different server where the site was before and worked, but replacing it did not make any difference.

Any further assistance would be helpful.

What happens when you upload your whole site to a fresh server? Is the bootstrap.min.css file re-created?

You could try re-exporting the file to a completely new folder, so it’s not replacing/overwriting the existing one.
I’ve just had a problem where my site wouldn’t show properly on certain browsers, and a fresh export did the trick.

I have deleted everything from the server. Then Export Project and upload all to the server.
The pdf and videos folders are for storage to pull the external files.

Hmmmmm, now all of sudden it started properly working :astonished:

Thanks for your help, we’ll see how this goes further.

Apparently the hosting company fixed it.

According to our check, you uploaded a custom website to your account, but the .htaccess file for the website contained the following rule:
#RewriteRule ^(.*)$ ncsitebuilder/$1 [L,QSA]

This rule is used for websites developed with the help of the Website Builder tool and can be incompatible with other websites.

We have disabled the mentioned rule by adding a # symbol to the beginning of the mentioned code line in the /home/getmwusg/public_html/.htaccess file.

Not exactly sure what that means?