Preview in browser is not working


#21

yes… they appeared


#22

Its strange as there are no other reports of this, so it would appear the problem is something at your end. without your Mac in front of me I can see why you get that problem.

All I can suggest is try re-installing chrome or try Firefox and see if they show up.


#23

I had the same problem. This happened because of the Russian text in the menu. When the text changed to English, the browser began to turn on.


#24

same problem here.


#25

You don’t have preview in Browser options either??


#26

All fine here.


#27

All good here, 3.0.4


#28

Might this be an issue of migrated projects (2.6.5 to 3) ?
Just thinking as some are fine and some report problem:
May be it would help to find the source of the problem if we disribe wether it´s an migrated project or a new one in v3.

Toughts


#29

No, it isn’t. At least not here.
I’ve tried it and it all works fine (Blocs 3.0.4 & 3.0.5)


#30

Where can i change the language


#31

no where
u can type english


#32

look it https://youtu.be/9RGo_iqr8ZE


#33

War nur so eine fixe Idee.
Super, like to hear that it works.


#34

fixed with 3.0.5