Additionally purchased tools are displayed as not executable

Have created a new project. Current Blocs Version … Now all additionally purchased tools are displayed as not executable. Does the program not work yet?

Have you tried them?

I’ve tried Tab Anything under Blocs 4.3.0 b5 with BS5. Doesn’t work.
Works perfect with BS4.

1 Like

It’s up to the developer of the third party Brics to confirm they work for BS5.

There are many changes between BS4 and BS5 and it can involve a lot of work making a Bric support both.

You may find brics with warning work perfectly fine. Depends on the bric, and if the developer has released an update that flags it as fine.

3 Likes

I understand, but it’s annoying to release a new version if you can’t use it. Then better wait until everything works :). There aren’t that many different tools, but customers are familiar with them and if I can’t use them, that’s bad for me. I now have to delete the project that has been started in order to start all over again.

There are different parties involved not related to each other. As @Malachiman Pete said, it’s every developers task (who are the creators of the custom brics you use) to update to B5. So best is to contact them directly and asking them for an update.

1 Like

It was also a new feature included in the Bric Builder. So every Custom Bric will show the warning until the Bric Developer updates their bric and sets the flag.

3 Likes

Well, maybe I’m old-fashioned;), but I don’t write to everyone from whom I have bought a great addition whether they have adapted their software. Then I only use the options without the purchases, the flags are not marked in the overview, but only when called up and what also doesn’t work: maybe they work…

But it shouldn’t get out of hand here. I have to do it differently