Align row doesn't works

i’m trying to align row to top but don’t work to any of the options.

You should use the Flex options.
Eldar, The BlocsMaster, has made a tutorial on this topic.
Let not forget Pete sharing his videos. https://www.youtube.com/watch?v=n0wUppKesq4

1 Like

Those alignment options are for columns inside a row

https://help.blocsapp.com/knowledge-base/row-controls/#selecting-a-row

Whats causing that space is the padding set on that Bloc. If you select the Bloc you will see a padding option on the right panel.

2 Likes