Annoying bug in both 2.3.1 and 2.3.2


#1

Dropdown menus doesn’t really work and look as expected, as you can see on the pic mobile view mode gives you a visual and fuctionality as it would like see it into a real phone.

Now what really happens into a mobile when you drop the menu down, all the links appear overlapping the other ones below and obviously making impossible to select any of them… as per pic2

am I doing somethig impossible (using your application)? or i missed something?

thank you


#2

Now what really happens into a mobile when you drop the menu down, all the links appear overlapping the other ones below and obviously making impossible to select any of them… as per pic2


#3

Cindy have you tried this on an actual device, do you get the same results? I’ll check this today on my phones.


#4

Yes totally, and even there is present


#5

would you mind sharing a live link if you have one please.


#6

Sorry about that but as soon as i noticed it wasn’t working as expected (and btw same results as in safari devtools) i just deleted the files on server, and kept trying to find a solution working on local.

the trick i think might be the cause of this misbehaviour is given by the ‘transparence’, since there’s no background delimiting the cells, but it shouldn’t occur anyway.


#7

What software do you use to test all possible resolutions? Looks pretty nifty! :wink:


#8

its just Safari

Enable Developer Options then choose Enter Responsive Design Mode

You can do the same with Chrome View menu/Developer/DevOptions


#9

its just Safari

Enable Developer Options then choose Enter Responsive Design Mode

You can do the same with Chrome View menu/Developer/DevOptions
thats all


#10

I think it may be something in your project that is causing it as most of my tests show the menu responding correctly with test projects.


#11

Well, if it is so, could you please point me in the right direction to check what could be the “thing” causing this problem?

Becose you see, making and testing into the application, doesn’t really help, since i can’t get an accurate preview.

I know my project is clean, as i didn’t add any particular ID or class or anything else to that bloc.

some hint would be very welcome, thanks.


#12

If you want more choice with previewing devices check out FireFox Developer Edition. https://www.mozilla.org/en-GB/firefox/developer/


#13

its just Safari

Enable Developer Options then choose Enter Responsive Design Mode

You can do the same with Chrome View menu/Developer/DevOptions

nothing more

(sorry i accidentally deleted my previous posts)


#14

It turns out that you were right :*(

Don’t know why but there was indeed a class attached to my toolbar (my bad)
which i didn’t notice, I’m very sorry about this.

I should have paid more attention and kept my eyes focused,

Thank you very much for your help.


#15

no problem, glad it’s all working now :slight_smile: