Blocs 3 Not Working

My license works but nothing else does.

Screen Shot shows I have assets in my page, but no assets in the Asset Manager.

On the right side, there’s Nothing.

I deactivated my license. Closed Blocs then reactivated it.

I’ve closed and open Blocs a few times.

When I open Blocs and I choose a project, the project doesn’t actually open, just missing assets window. I have to go up to File, Open, and choose the project again.

Here’s the screen I get when I open a project in Blocs 3. These assets should not be missing, but that seems to be ongoing thing with my app?

I uninstalled and reinstalled and the same thing is happening.

HELP!

My 2 cents:

I have noticed one strange thing which is the color of your asset manager controls whilst normally they are blue you have orange. I have never seen this before. I do not know if this has anything to do with your issue but if I were you I would deactivate once more but re-download a fresh copy of Blocs for the Blocsapp site before re-activating.

MDS

Thanks for the input.

I did that. Deleted the app, reinstalled and reactivated.

it seems my projects are not being converted to Blocs 3. Shouldn’t the icons be purple?

35%20PM

No that is normal, I also have my Blocs 3 icon files blue.

Question: were you already working with Blocs 3 or were still on Blocs 2 ?

Blocs 2 projects go through a migration process.

Thus if you were on Blocs 2 I would download first the latest Blocs 2 app which version 2.6.5 from here:

https://blocsapp.com/blocs2/release-notes.html

MDS

Yes I was working on Blocs 2.

I did the migration as it was instructed. I upgraded to blocs 3, through preferences in blocs 2, purchased, downloaded, installed, it deleted blocs 2, activated license etc.

So you re-downloaded Blocs 3 ? Are you still unable to see the assets in Asset Manager ?

That would be correct.

Wait - I had to reinstall Mojave because of a glitch. I think everything is working from the cloud instead of the hard drive.

I’m going to download the files to the computer and see what. happens.

Strange. Unfortunately I do not see what else I can say to help. From my side I never had such an issue. Probably you will need to report a bug or support ticket.

MDS

I do appreciate your help. I’m downloading the files now to see if that works.

Okay. Wish you luck.

MDS

1 Like

Screen Recording link attached. I’ve done every single click described in the post.

@Norm

Can you please help!!!

https://www.youtube.com/watch?v=DTeGThpNszQ&feature=youtu.be

Sorry to hear you are having asset troubles (again). Did you read this to make sure you are not running into any of the common problems.

https://help.blocsapp.com/knowledge-base/missing-assets/

Looking at your video it’s appears Blocs is crashing when you boot it up. Opening a file should launch the main window, the wall you through migration steps (with warnings)

Hi Norm

Thanks for helping but this happened when I tried to open blocs through the file.

I did twice.

When I tried Reopen, all I got was the missing asset screen again.

Bill

Are you able to create a new project in Blocs 3 just to mess around adding Blocs etc? Im wondering if your project is causing issues or if the app is broken and crashing.

In the beginning of the screen recording, I tried to create a new project.

Ok So you cant even create a new project. That means the app is totally broken on your system. Ive got no other reports on this so Its highly likely its something at your end.

Finding the culprit may take some time but Im sure we can, are you ok to progress with that?

1 Like

Could you please download the latest version 3.0.7 from here using Chrome or Firefox (Safari auto expands downloads and can cause issues sometimes)

1 Like