BLOCs 3 Type Settings not working

I started a new website @Norm. I chose a one column container. I added an H1 Header. When I click on the Typerface so I could choose a font the menu quicken pops up and then disappears. Blocs 3 is not allowing me to change the font. I tried this from the Page Settings, the Class Manager and the Inspector Bar and they all did the same. Yes, I closed the App and completely clear my cache and tried again… nothing worked.

I have been keeping a close eye on the Forum, but I don’t see anyone else mentioning this.
Am I the only one?


Check in Blocs > Preferences > Manage Fonts Button & make sure you have fonts in the Font Manager - it seems like maybe the problem is you don’t have any installed?


Font Manager shows them all. :slight_smile:

I made a video of this problem after completely removing all Blocs Apps. Also clear my cache. Restarted my MAC. Installed Bloc 3 and this video shows the results.
It’s still doing the same thing. Someone please help.

From watching your video this is something I saw occasionally during beta testing, but in the custom classes window, however it would clear after the third or fourth attempt and stay open so I could choose whatever font I wanted. @Norm might want to take another look at this. I was using web fonts, rather than Google fonts if that makes any difference.

@Flashman thank you for confirming it’s not just me.

This is fixed and ready for Mondays 3.0.4


Norm your fixed work great! Thank you for being here for us all! :slight_smile:

1 Like